AutoStore - AutoCapture Addin issue (Outlook)
Article # 3016330 - Page views: 969
Problem Statement:
AutoCapture Addin is not visible in Outlook. Addin is not selectable in Outlook --> Options -->Add-Ins --> active Add-Ins / inactive Add-Ins
Cause:
Wrong LoadBehavior for a key in the registry.
HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\OFFICE\OUTLOOK\Addins\ACOffice.Connect
Resolution:
- Open windows registry (Start > run > regedit)
- Go to: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\ACOffice.Connect
- Change the value data for the LoadBehavior to 3