AutoStore - OCR job is failing with the error: "Recognition process hard TimeOut"
Article # 3016392 - Page views: 1072
Problem Statement
OCR Job fails with the error message:
08/28/2015^15:25:44:60^OCR ^STATUS MESSAGE^OCR: Error(s) occured:
Job item(s) detected runtime error(s):
Job item(0) detected: 0x8004C41D
Recognition process hard TimeOut.
Cause
There is a default timeout. Once that timeout is reached, OCR processing stops.
Resolution
The timeout setting cannot be out-of-the-box changed in AutoStore, for the OmniPage OCR. This can only be done with a self generated configuration file in a specific folder. Use the following to override the factory default. Note: The CRServer.sts is not existent by default, thus you can't search the file.
- Make the hidden folders visible in Windows / File Explorer.
- A setting file must be created. Create file "C:\ProgramData\Nuance\OmniPage OCR Service\OCRServer.sts" (named as OCRServer.sts) with the following content
- Since ControlSuite the path has been changed to C:\ProgramData\OmniPage\OCR Service
;PART
Kernel.Timeout = 360000000
Kernel.Timeout.Hard = 36000000
The value is in ms, so 360000000 represents 100 hours. - Store the file
- Restart the AutoStore Service and the OCR Service.