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AutoStore - OPOCR: Facade - canᄡt contact the server (Initialize:80070424)

Problem Statement:

During the process of a document with the OPOCR component an error occures and the process crashes.

Example of the error, visible in the status monitor ond log files:

OCR:  Starting OCR for file C:\Canon MEAP Web\WORK\cb10841c-39f6-47a3-9e48-7867e28a2c10.pdf...

2017/04/05 07:36:06:03 04732 [UNF] OCR:  Facade - Can't contact the server(Initialize:80070424)

2017/04/05 07:36:06:04 04732 [STT] OCR:  Facade - Asking OCR processing to pause...

2017/04/05 07:36:06:04 04732 [STT] OCR:  Facade - Waiting for OCR processing to pause...

2017/04/05 07:36:06:04 04732 [STT] OCR:  Facade - OCR Processing paused, recycling OCR service...

2017/04/05 07:36:06:04 04732 [UNF] OCR:  Facade - Can't recycle and contact the server(Initialize:80070424)

2017/04/05 07:36:06:04 04732 [UNF] OCR:  Failed to process input document C:\Canon MEAP Web\WORK\cb10841c-39f6-47a3-9e48-7867e28a2c10.pdf - [Can't recycle and contact the server(Initialize:80070424)]

2017/04/05 07:36:06:04 04732 [UNF] OCR:  An error has occurred while processing document C:\Canon MEAP Web\WORK\cb10841c-39f6-47a3-9e48-7867e28a2c10.pdf

2017/04/05 07:36:06:04 04732 [STT] OCR:  0 of 1 documents are successfully processed

Cause:

OPOCR component issue.

Resolution:

  • Got to Programs and Features
  • Select AutoStore7
  • In the ribbon select repair
  • Trigger a repair installation
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