AutoStore - Scan Failed on a supported Xerox EIP device
Problem Statement:
Using the Xerox EIP component, when user tries to scan a document, document does not get pulled in and Scan Failed message is shown on the device. You will also see the error in the AutoStore logs
Cause:
If a default template and repository was defined for the device, the device registration through Xerox EIP component picks up the default repository information. It cannot overwrite the default repository.
Resolution:
You have to delete the default repository information and then register the device again from the Xerox EIP component.
To delete the File repository, do the following
- From the main screen on the web interface, click on the Properties tab.
- On the left side of the screen, navigate to Services
- Then Network Scanning
- And then File Repository Setup
- Select the Repository and click Delete
If the above process did not work, you may need to clone a same model device that does not have default repository defined. For steps on how to clone a Xerox device, please refer to http://www.office.xerox.com/support/dctips/dc05cc0357.pdf or contact Xerox support.