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Kofax

AutoStore - Windows 10 update results in licensing error for Konica-Minolta devices

Problem Statement:

After the user updates Windows 10 Professional to the 2017 Fall Creator's Update, the AutoStore licenses will expire.  Even after licenses are reset, Konica Minolta devices will not be able to initially connect to AutoStore and the batch logs will show an HRESULT licensing error for the KM device.  The KM devices will also not pick up their licensing information from the license pool.

Cause:

The Windows update corrupts the licensing settings for the server

Image

Resolution:

  1. If not already done, perform a license reset with the assistance of CSS
  2. Stop the AutoStore services (AutoStore and AutoStore General Broker)
  3. Close the AutoStore Process Designer and all components (Licensing Manager, Status Monitor, etc)
  4. Access the Control Panel
  5. Access Programs and Features
  6. Find the installation of AutoStore and select it.
  7. On the task bar above the list of programs, select Repair...
  8. If the Repair fails, backup any scripts and configuration files and re-install AutoStore
  9. Restart the AutoStore services
  10. Test the workflow to ensure the KM devices are properly licensed again.