Skip to main content
Kofax

Ricoh Unified Client Encounters Application Error or Startup Error 1 Unknow Exception

Ricoh Unified Client Encounters Application Error or Startup Error 1 Unknown Exception

Problem Statement:

The Ricoh Unified Client encounters an error on start up. "Error 1 unknown exception" is displayed. After clicking the Ok button the message "Application failed to start." The problem occurs only on Ricoh devices where SNMP V3 is enabled and tracking is enabled in the Output Manager destination for the device.

Cause:

The error is caused by the SNMP plug in available on some (Java 7) Ricoh devices.

Resolution:

The issue is resolved in version 6.5.3.87 of the Unified Client Xlet for Ricoh. Contact Nuance support to obtain the updated client.