Unable to submit jobs via Business Connect to Equitrac
Article # 3025035 - Page views: 233
3025035
Problem:
Print jobs submitted via Business Connect are not showing in the Print-to-Me or the EQPrintQueueViewer
Cause:
This could happen if Business Connect is installed on a double byte OS (like simplified Chinese).
Business Connect is expecting a Windows 1252 code page to read an internal license file. When a double byte OS is used the systems code page is not compatible with the license file, causing the transform engine to fail.
Resolution:
To fix this, we will need to add a new system variable on every Business Connect server in the environment. Since every double byte OS has different names for this, I will use the English wording and screens for the instructions:
- Log in to the server
- Go to System > Advanced System Settings
- Go to Environment Variables
- Add a new System Variable
- The variable name should be: compart.cplib.nativecodepage, The variable value should be: windows-1252
- Restart the whole server
- You should now be able to submit print jobs through Business Connect
Applies to:
Product | Version |
---|---|
ControlSuite | 1.0 |
ControlSuite | 1.1 |