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Unable to submit jobs via Business Connect to Equitrac

Article # 3025035 - Page views: 97

3025035

Problem: 

Print jobs submitted via Business Connect are not showing in the Print-to-Me or the EQPrintQueueViewer

Cause:

This could happen if Business Connect is installed on a double byte OS (like simplified Chinese).

Business Connect is expecting a Windows 1252 code page to read an internal license file. When a double byte OS is used the systems code page is not compatible with the license file, causing the transform engine to fail.

Resolution: 

To fix this, we will need to add a new system variable on every Business Connect server in the environment.  Since every double byte OS has different names for this, I will use the English wording and screens for the instructions:

  1. Log in to the server
  2. Go to System > Advanced System Settings

Running Business Connect on Double Byte OS 1.jpg

  1. Go to Environment Variables

 Running Business Connect on Double Byte OS 2.jpg

  1. Add a new System Variable

Running Business Connect on Double Byte OS 3.jpg

  1. The variable name should be: compart.cplib.nativecodepage, The variable value should be: windows-1252Running Business Connect on Double Byte OS 4.jpg

Running Business Connect on Double Byte OS 5.jpg

  1. Restart the whole server
  2. You should now be able to submit print jobs through Business Connect
     

 

Applies to:  

Product Version
ControlSuite 1.0
ControlSuite 1.1