Skip to main content
Kofax

ControlSuite : Print Nightmare Vulnerability CVE-2021-34527 and Equitrac Printing

Article # 3030991 - Page views: 1116

3030991

Problem: 

What is the Kofax position on Print Nightmare Vulnerabilty CVE-2021-34527 and what implication does it have for Equitrac Printing?

Solution: 

An out of band security update has now been released by Microsoft and can be downloaded for application on any print server.

This is available here  Security Update Guide - Microsoft  and also KB5005652—Manage new Point and Print default driver installation behavior (CVE-2021-34481) (microsoft.com)

 

Applies to:  

Product Version
ControlSuite 1.x
Equitrac 6.x