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Kofax

ControlSuite: Configuration Assistant will not open / No errors

Problem Statement:

After attempting to launch the Configuration Assistant, it does not open.  If User Account Control (UAC) is enabled, the UAC will prompt but the Configuration Assistant does not open after accepting it.  Not getting any error messages.     

Potential Cause:

Only one instance of the Configuration Assistant can be open on a server and another user account may already have this running.    

Resolution:

To verify if this process is already running, open the Windows Task Manager and look for the "ControlSuite Configuration Assistant" process.  If so, the Configuration Assistant will need to either be closed manually by the user account running it or the process will need to be ended.  After, click to open the Configuration Assistant again.  

   

 

Attachments:

TaskManager.JPG (49 KB)