ControlSuite: Print Job management service unavailable after selecting Print-to-Me
Problem:
On some occasions we have seen that print jobs cannot be seen after a user has logged into a device after selecting Print-to-Me to view their jobs. On some models the display is blank, however on Xerox models the error "An unexpected error occurred. Print Job management service unavailable" is seen on the device. This can occur on a system which has been working well in the past without issues.
Error Seen:
Reviewing the PJM logs shows the error “Error parsing HTTP message header byte 0 of message”.
Cause:
We have found that this can be caused by a corrupt PJM cache. The cache needs to be recreated.
Resolution:
- Navigate to C:\ProgramData\Nuance\NDISecurity\CS\cache
- Rename the folder printjobmanagement
- Recycle the Printjobmanagement application pool.
This should create a new printjobmanagement folder, creating a new cache.
Test again to ensure jobs can now be seen at the device.
If this does not resolve the issue, please follow this KB in order to collect the correct logs for support to troubleshoot further.
Applies to:
Product | Version |
---|---|
ControlSuite Equitrac | All versions |