Skip to main content
Kofax

Copitrak: TSB012419-01 - Critical issue has discovered in LCWIN 2014.704.139 when used with MEAP embedded and eCopy Sharescan

Copitrak: TSB012419-01 -  Critical issue has discovered in LCWIN_2014.704.139 when used with MEAP embebedded and eCopy Sharescan

Technical Service Bulletin

A critical issue has been discovered with LCWIN_2014.704.139 when used with MEAP embedded and eCopy Sharescan that can result in scans being delivered to the previous logged in user. A code bug has been identified in our Canon MEAP embedded software when in use with LCWIN_2014.704.139.

LCWIN_2014.704.139 should not be installed with Canon MEAP embedded version 4.6.33.3419 or older when eCopy Sharescan integration is in use.

A fix is currently in development for our Canon MEAP embedded software.

Resolution:

Pending new release of Canon MEAP embedded, you must uninstall the HOTFIX_MESB_1.3.57_LCWIN_2014.704.139_SCANTRAK_1.1.30 release.

  • Was this article helpful?