Skip to main content
Kofax

Copitrak MSXML requirements

Article # 3040363 - Page views: 66

Question

Does Copitrak actively use SQLXML 3.x/4.x?

 

Answer

As of Copitrak System Software (CSS) release 3.2, the MSXMLv3 & 4 are no longer required and can be upgraded or removed. Prior versions of CSS do require both and should have these modules remain on those systems. Any available service packs applied to these MSXML versions for security.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Copitrak System Software 3.2 3.2.0    

References

Add any references to other internal or external articles

 

Article # 3040363
  • Was this article helpful?