Skip to main content
Kofax

Copitrak TLS requirements

Article # 3040365 - Page views: 34

Question

Can TLS 1.0 & 1.1 be disabled on the servers?

 

Answer

As of Copitrak System Software (CSS) release 3.2, the TLS 1.0/1.1 are no longer required and can be disabled. Prior versions of CSS do require both as well as the SQL server the CopitrakERS Database resides on and should have these remain enabled on those systems. 

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Copitrak System Software 3.2 3.2.0    

References

Add any references to other internal or external articles

 

Article # 3040365