Copitrak Edge - Device displaying a black screen
Article # 3032335 - Page views: 171
Issue
The Copitrak Edge device is displaying a black screen.
Cause
The black screen indicates the Copitrak Edge software has exited unexpectantly and this black screen is the windows operating system without the Windows Explorer UI being displayed.
Solution
Reboot the Copitrak Edge hardware or Tablet. This will reload the Copitrak Edge software in its proper KIOSK mode.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Copitrak Edge | 2.5 |