Kofax Copitrak System not processing data as of January 1st 2022
Issue
Kofax has become aware of an issue with the Copitrak application that is preventing data from fully processing after January 1, 2022. Please note that no data is being lost. Your Copitrak solution will continue to collect information and store them as raw data. Once a fix is available, the raw data will be processed to the database which will then be available for reporting and billing.
Cause
A software bug has been identified in the ERS pricing module with dates stored as 32bit Integers failing as of year 2022
Solution
Kofax has released a hotfix to resolve this issue. Please open a service case via the Support Portal to receive this fix.
Note: A reboot may be required upon installation. Minimum SQL Server version of Microsoft SQL 2012 is required.
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Copitrak |
CSS 700 3.0 3.1 3.2 |
Windows |
References
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