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Users not receiving scanned documents when sending through Copitrak Scan to E-Mail route

Article # 3032228 - Page views: 341

Issue

Users are scanning through the Scan to E-Mail route and are not receiving the scanned documents.

Cause

User E-Mail profile did not exist in CSS for the sending user and no recipient address was input for the scan job.

Solution

Verify the user(s) experiencing the issue have a valid E-Mail profile entry assigned to their User in the Copitrak System Software (CSS), [Figure 1.].

Having a missing profile entry [Figure 2.] will not auto-populate within the Scan to E-Mail route at the Copitrak device [Figure 3.].

The end user should see their assigned email when the Scan to E-Mail route is ready to scan. [Figure 4.]

Work with client to update the missing entries for their configured environment.

Figure 1.

1.png

Figure 2.

2.png

Figure 3.

3.png

Figure 4.

4.png

Level of Complexity 

Easy

Applies to  

Product Version Build Environment Hardware
Copitrak System Software 2.0.12 R2    
Copitrak System Software 3.0.15 R3    
Copitrak System Software 3.1      
Copitrak System Software 3.1.1      

References

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Article # 3032228
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