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A blank page is shown when opening the Device Registration Service (DRS) Web Client interface

A blank page is shown when opening the Device Registration Service (DRS) Web Client interface

Problem Statement:

When a user tries to open the Device Registration Service (DRS) Web Client interface only a blank page is shown.

Cause:

The issue is related to the configured browser language.

Resolution:

Please change the browser language to English (US) and restart the browser.