A blank page is shown when opening the Device Registration Service (DRS) Web Client interface
Article # 3015103 - Page views: 621
A blank page is shown when opening the Device Registration Service (DRS) Web Client interface
Problem Statement:
When a user tries to open the Device Registration Service (DRS) Web Client interface only a blank page is shown.
Cause:
The issue is related to the configured browser language.
Resolution:
Please change the browser language to English (US) and restart the browser.