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Kofax

Nuance Unified Client - MFP displays "Please wait" after server reboot

Problem Statement:

When using Equitrac Office / Equitrac Express with an embedded client that utilized DWS (such as Unified Client for Toshiba, Unified Client for Epson, or Embedded for Samsung) and the Equitrac server is rebooted, the MFP may display "Please Wait" (or a similar message) for an extended period of time.

Cause:

This may be caused by server components requiring different amounts of time to start up.  Not all services may be ready when the Embedded Client attempts to connect.

Resolution:

Modify the DWS service to use the Startup type "Automatic (Delayed Start)" instead of the default "Automatic".  This will allow other components more time to become ready before DWS starts to initialize and start to accept connections from devices running the Unified Client.