Skip to main content
Kofax

Equitrac Office / Express : Is Couchbase still a requirement for DCE?

Article # 3047119 - Page views: 10

Question : 

Is Couchbase still required in Equitrac Office/Express 5.7?

Answer: 

Some vulnerability scanners may detect Couchbase as vulnerable.

However, Couchbase is no longer a requirement if the DCE service is hotfixed to the latest versions.

Kofax recommend the latest Office/Express fixpack 1 is applied from the Kofax Delivery site (Active Maintenance is required).

Once this is applied, Kofax recommend Couchbase is uninstalled from each DCE server it is installed onto using Add/Remove Programs on the server.

Applies to:  

Product Version
Equitrac  5.7

 

Article # 3047119