Scanning with Ricoh MP C407, 501, IM 430F results in paper being only fed in partway
Problem Statement:
Using a Nuance embedded scanning solution (Nuance eCopy ShareScan, Nuance AutoStore, Nuance Equitrac Office, Nuance Equitrac Express, Ricoh PCC, etc.) on specific Ricoh MFP models (MP C300, 305, C305, 306, C306, C306Z, C400, C401, C406, C406Z, 406, C407, 501, C501, IM 350F, 430F, and other "A4" models), and using the "Auto" paper size setting, scanning does not succeed. When using the document feeder, the paper may be fed partway through then stop. Similarly, scanning from the flatbed glass with "Auto" paper size, the scanning does not succeed. An error "The format of the original is unknown" may be displayed.
Cause:
Those Ricoh MFP models do not support the "Auto" paper size detection. Similarly "Mixed" input size is not supported. These are Ricoh MFP device limitations, as these models do not have a document size sensor.
Solution:
Use the specific paper size that matches the input paper size - i.e. Letter R, A4R, Legal, etc. If the correct input paper size is selected, scanning succeeds.
AutoStore with Nuance Combined Client - see
Equitrac with PCC 4 - define the default page size using the Remote Administration Tool
ShareScan 5.x with Embedded Client - see