Unable to open User Dashboard Reports in Equitrac Office or Express 5.5
Article # 3015451 - Page views: 357
Problem Statement:
When trying to view a User Dashboard Report, the following error appears: "Generating report 'Account Statement' failed." This occurs in EO / EE 5.5.
Cause:
This can happen if the IIS user "IIS APPPOOL\Equitrac" is not a member of the Windows AD Group which has access permission to run reports.
Resolution:
To address this issue, do the following:
- Create a Windows Group for Equitrac Reports
- Open the group and Add the Equitrac service account, and IIS User "IIS APPPOOL\Equitrac" as members
- In System Manager, open the Access Permissions dialog, and select the above Windows group for "Reports"