Equitrac Mac client installation error "Can't save CAS Server configuration"
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Problem:
When trying to install the Mac print client, the error message "Can't Save CAS Server configuration" appears.
Cause:
Permissions issue on the MacOS file system.
Solution:
Ensure that the directory containing the configuration files, and the configuration files themselves have the correct permissions.
Manually change the folder permissions. The steps to do this are as follows:
sudo chmod 775 /Library/Application\ Support/Equitrac/
sudo chmod 775 /Library/Application\ Support/Equitrac/DRE
sudo chgrp -R admin /Library/Application\ Support/Equitrac/
sudo chmod 664 /Library/Application\ Support/Equitrac/DRE/EQDRECAS.cfg
sudo chmod 664 /Library/Application\ Support/Equitrac/EquitracOfficePrefs
- Run EquitracPrinterUtilityX.
- Install Print client.
- Run following commands from Terminal using an account with admin credentials:
- If errors were received, perform the configuration steps again.