Skip to main content
Kofax

Equitrac Office / Express 5.7 System Dependencies

Information:

Equitrac version 5.7 has been developed using Microsoft Visual Studio 2015 using the Windows 10 Software Development Kit (SDK).which creates a dependency on the Universal CRT.

Equitrac version 5.7 depends on the Universal CRT which means that if installing Equitrac on older Operating Systems it will be necessary to install Windows update KB2999226 for the application to run correctly.

Windows Universal C RunTime (CRT) update is available for the following OS versions:

  • Windows Server 2012 R2
  • Windows 8.1
  • Windows RT 8.1
  • Windows Server 2012
  • Windows 8
  • Windows RT
  • Windows Server 2008 R2 Service Pack 1 (SP1)
  • Windows 7 SP1
  • Windows Server 2008 Service Pack 2 (SP2)
  • Windows Vista SP2

https://support.microsoft.com/en-us/help/2999226/update-for-universal-c-runtime-in-windows