Skip to main content
Kofax

Equitrac and the Log4j vulnerability (CVE-2021-44228)

Article # 3037177 - Page views: 434

Question: 

Is Equitrac affected by the Log4j vulnerability (CVE-2021-44228)?

Answer: 

Please view the following KB.

https://knowledge.kofax.com/MFD_Prod...CVE-2021-44228

Applies to:  

Product Version
Equitrac Office\Express 5.x

 

  • Was this article helpful?