Skip to main content
Kofax

Equitrac compatibility and requirements for MSXML

Question:

As MSXML 4.0 is no longer supported by Microsoft  (Microsoft KB 269238) can Equitrac use MSXML 6.0 ?

Answer:

Equitrac Express and Equitrac Office 4.x and up to 5.4 require Microsoft XML Parser (MSXML) and Microsoft XML Core Services (4.0 SP2 (4.20.9870.0)).

Equitrac Express and Equitrac Office 5.5 or higher will support MSXML 6.0.

The Equitrac applications use the MSXML for price lists in CAS and also for reports in the Scheduler.  MSXML was previously included and installed with the Equitrac application.  As MSXML now comes standard with newer Windows operating systems, the newest releases of Equitrac Office / Express no longer installs it. 

For customers who do not wish to use MSXML 4.0, the solution is to upgrade to Equitrac Express and Equitrac Office 5.5 (or newer) which uses MSXML 6.0.

 This information also applies to Xerox Secure Access ID System and Xerox Secure Print Management Suite. Use version 5.5 or later to use MSXML 6.0