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Kofax

An error is presented to the user when selecting the Scan Client in the Equitrac Web Client

Problem Statement:

An error is presented to the user when selecting the Scan Client in the Equitrac Web Client.

"A critical error has occurred. Please contact your Administrator."

Cause:

The ApplicationPoolIdentity is not set correctly in IIS.

Resolution:

  1. Open the IIS Manager and select Application Pools.
  2. Click on Equitrac.
  3. Click on Advanced Settings.
  4. Expand the Process Model section.
  5. Locate the Identity entry which by default should show the following account associated with it: ApplicationPoolIdentitiy.
  6. Click on the elipsis.
  7. Select Custom Account. Enter the credentials for the Equitrac service account that is a Local Administrator and also has access to the EQCAS DB.
  8. Stop and restart the Application Pool Tasks.
  9. Restart the browser and connect again to the Web Client. You should now be able to see the pending jobs in the Scan Client.