An error is presented to the user when selecting the Scan Client in the Equitrac Web Client
Article # 3015756 - Page views: 454
Problem Statement:
An error is presented to the user when selecting the Scan Client in the Equitrac Web Client.
"A critical error has occurred. Please contact your Administrator."
Cause:
The ApplicationPoolIdentity is not set correctly in IIS.
Resolution:
- Open the IIS Manager and select Application Pools.
- Click on Equitrac.
- Click on Advanced Settings.
- Expand the Process Model section.
- Locate the Identity entry which by default should show the following account associated with it: ApplicationPoolIdentitiy.
- Click on the elipsis.
- Select Custom Account. Enter the credentials for the Equitrac service account that is a Local Administrator and also has access to the EQCAS DB.
- Stop and restart the Application Pool Tasks.
- Restart the browser and connect again to the Web Client. You should now be able to see the pending jobs in the Scan Client.