EQ Management Console: 'EQSyncLogon::LongonToServer'. Error: [1] in Windows Application log
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Problem Statement
In Windows application log, an error similar to the following is logged by EQ Management Console:
Log Name: Application
Source: EQ Management Console
Date:
Event ID: 16385
Task Category: Interface
Level: Error
Keywords: Classic
User:
Computer:
Description:
Error encountered while attempting connection with the Accounting Server. Context:'dbSrvMgr::GetSecurityPolicy', 'EQSyncLogon::LogonToServer'. Error: [1]
Cause
Equitrac services are not able to communicate with CAS due to a logon or permission issue. Common causes of the problem include:
- Equitrac service accounts do not match that of the CAS service
- Equitrac service account password has changed
- Equitrac service account has been locked or disabled in Active Directory
- Equitrac CAS service is started but cannot communicate with the database
Possible Resolution
- Check that the Equitrac service account is the same for all Equitrac services
- Ensure all Equitrac service accounts are from the same domain/workgroup
- Ensure the same service account password is set for all Equitrac services
- Ensure that the Equitrac service account is not locked or disabled
- Restart CAS and check for errors in the Windows application log from CAS.
- Ensure the user logged on and opening System manger is a) the service account or b) a user with security privileges in Equitrac