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Kofax

Equitrac: Printing from Windows Edge browser causes duplicate prints

Problem statement:

Within Equitrac sometimes when printing from Microsoft Edge, two of the same job are seen in the print queue viewer and could be printed.

Cause:

This is because the Edge browser prints to an XPS file first and this is then rendered into a print language that the printer can understand.

Resolution:

  1. Ensure that Equitrac Office / Equitrac Express 5.6 or later is being used.
  2. Utilize a V4 print driver (sometimes called Type 4 or Class driver) on the input (Follow-You) queue.
  3. Enable client-side rendering on the input (Follow-You) Print queue. (Ensure that there is no Group policy overriding this.)