Equitrac: Printing from Windows Edge browser causes duplicate prints
Article # 3015778 - Page views: 601
Problem statement:
Within Equitrac sometimes when printing from Microsoft Edge, two of the same job are seen in the print queue viewer and could be printed.
Cause:
This is because the Edge browser prints to an XPS file first and this is then rendered into a print language that the printer can understand.
Resolution:
- Ensure that Equitrac Office / Equitrac Express 5.6 or later is being used.
- Utilize a V4 print driver (sometimes called Type 4 or Class driver) on the input (Print-to-Me) queue.
- Enable client-side rendering on the input (Print-to-Me) Print queue. (Ensure that there is no Group policy overriding this.)