How to make the server selection reappear in Print Queue Viewer
How to make the server selection reappear in Print Queue Viewer
Problem statement
The server selection no longer appears when you choose VIEW from the Print Queue Viewer menu. This might happen if the Print Queue Viewer shortcut has been deleted from the Start menu for instance.
Cause
The shortcut does not have the server IP appended in the target field
Resolution
On the Equitrac server or workstation where the Print Queue Viewer is started, find the EqPrintQueueViewer.exe executable in the Tools folder (usually located in x:\Program Files\Equitrac Office or Express\Tools)
Right click on the executable and send it to the Desktop as a shortcut or pin to the start menu
Right click on the desktop shortcut that was created and select Properties
Select the Shotcut Tab
In the target field, append or add -s(Printservername) or -s(IP address) at the end of the command line (see attached screenshot)
Click OK
Attachments:
Screenshot 1.jpg (35 KB)