Server Error when accessing User Dashboard in Equitrac Web Client
Article # 3015429 - Page views: 1133
Problem Statement:
The user is able to login to the Web Client, however when clicking on User Dashboard they are shown an IIS Server Error page.
Server Error in '/EQWebClient' Application.
The given key was not present in the dictionary.
Cause:
If the server was upgraded from 4.2.6 to 5.5 (or later) the upgrade may not have created the necessary records for User Dashboard in the database.
Resolution:
- Open System Manager
- Click on Configuration
- Click on User dashboard
- Click OK to save User Dashboard settings back to the database