Skip to main content
Kofax

Unknown Appears in the Application Column on the Usage by Application Report

Article # 3015842 - Page views: 213

Problem Statement:

In Equitrac Office and Equitrac Express, in the Usage by Application report, transactions might appear with "unknown application."

Cause:

This behavior occurs if the report is generated on a workstation that does not have at least one Equitrac print client component installed, not including the Equitrac Messaging component. These components allow the report to identify and include the application information on the report.

Resolution:

License and install the Equitrac Workstation Client (or Print Assistant) on the Windows workstation.  This will allow application names to be tracked for reporting purposes.