Users can only see print jobs waiting on the local print server and not on any remote DRE servers when CAS is installed in a cluster environment without the DRE/DCE service.
Problem Statement:
Users can only see print jobs waiting on the local print server and not on any remote DRE servers when CAS is installed in a cluster environment without the DRE/DCE service.
Cause:
The SLP config file is not present when the SLP service is brought online after it is added to the CAS resource group.
Resolution:
Confirm the cluster configuration of the CAS resource group as stated in the Equitrac Cluster Deployment Guide with special attention to the 'Create a CAS Data Registry Value' task.
Make note of the location in the registry string:
HKEY_LOCAL_MACHINE\SOFTWARE\Equitrac\CAS\DataPath
Perform the following steps:
• Edit the eqslp.conf file found in C:\Users\
o Example: net.slp.useScopes = EQCasServer.nuance.com
• For the CAS server the entry net.slp.isDA = true needs to be set.
*Note: For all remote print servers set net.slp.isDA = false or they do not report to CAS.
• Bring the CAS resource group off line.
• Copy the eqslp.conf file to the location specified in the 'Create a CAS Data Registry Value' task.
• Bring the CAS resource group on line.
• Test and confirm print release.