Skip to main content
Kofax

Critical Error has occurred Error Message Appears When Logging On to the Web Client After Upgrading

In Equitrac Professional 5, after upgrading to a newer version, when you attempt to log on to the Web client, an error message appears, and the login fails.

Cause:

This behavior occurs if the value defined for the connectionString for CAS is incorrect in the registry. To resolve the issue, perform the following steps:

Solution:

1.  Locate the following registry subkey:

HKEY_LOCAL_MACHINE\SOFTWARE\Equitrac\CAS\database

2.  In the right pane, double-click connectionString.  This sting includes the SQL server name or name\instance, the db user id, and the db password.

3.  Modify these values as needed to reflect the correct information.

Note:

Equitrac recommends backing up your registry files before making any changes. Equitrac will not be responsible for improper modification of the System registry. Using Registry Editor incorrectly can cause serious problems that might require you to reinstall Windows.