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Equitrac Professional Print Client does not engage when printing a document

Article # 3015686 - Page views: 861

Problem:

When printing a document from a workstation PC, the Equitrac Professional Print Client does not engage or pop-up on the desktop.

The Print Client evaluation dialogue box does not appear when this is enabled in the Equitrac Professional Print Client user settings.

Possible Causes:

1. The number of Print Client licenses on the Equitrac Professional server has been reached

2. The EQ Shared Engine service has been stopped.

3. The cached files on the desktop have been corrupted or need to be cleared out

4. The installed Print Client version does not match the version of Equitrac Professional server

Resolution:

1. The number of Print Client licenses on the Equitrac Professional server has been reached

    a) Log onto the Equitrac Professional server

    b) Start System Manager

    c) In the left panel, click on Licensing

    d) In right panel, click on Assignment View

    e) Expand Print Clients

    f) Highlight all listed workstations > click on list > Remove Assignments

2. The EQ Shared Engine service has been stopped.

    a) On the affected workstation, Go to Start > Run

    b) Type in services.msc > OK

    c) Click on EQ Shared Engine

    d) Click on Start

    e) Close the Microsoft Management Console

3. The cached files on the desktop have been corrupted or need to be cleared out

    a) Start the Equitrac Professional Print Client user settings dialogue box from the taskbar

    b) Click Clear Cache > OK

    c) Close the Equitrac Professional Print Client user settings dialogue box

Alternatively, the cache files may need to be cleared by performing the following:

For Windows-based 32-bit systems:

a) Go to Start > Run > services.msc > OK

b) Click on EQ Shared Engine > Stop

c) Start Windows Explorer

d) Go to C:\Windows\system32\config\systemprofile\AppData\Local\Equitrac\Equitrac Platform Component\5\EQDtpSE

e) Create a folder called Backup

f) Move all files in the EQDtpSE folder into the Backup folder

g) Close Windows Explorer

h) In Microsoft Management Console, click on EQ Shared Engine > Start

i) Close Microsoft Management Console

For Windows-based 64-bit systems:

a) Go to Start > Run > services.msc > OK

b) Click on EQ Shared Engine > Stop

c) Start Windows Explorer

d) Go to C:\Windows\SysWOW64\config\systemprofile\AppData\Local\Equitrac\Equitrac Platform Component\5\EQDtpSE

e) Create a folder called Backup

f) Move all files in the EQDtpSE folder into the Backup folder

g) Close Windows Explorer

h) In Microsoft Management Console, click on EQ Shared Engine > Start

i) Close Microsoft Management Console

4. The installed Print Client version does not match the version of Equitrac Professional server

    a) On the affected PC, go to Start > Control Panel > Programs and Features

    b) Click on the Equitrac Professional Print Client 

    c) Click on Uninstall

    d) If prompted, restart the PC

    e) In Windows Explorer, navigate to the Equitrac Professional server (e.g. type in \\

    f) Locate the installation folder for the Print Client

    g) Run the applicable *.msi file to install the Print Client

* Note: this installation file may need to be run with Administrator rights.