User is not being prompted for a client/matter number when placing long distance calls
Problem Statement
User is not being prompted for a client/matter number when placing long distance calls
Cause:
Restrictions on Phone Switch (Forced Call Accounting) is NOT done by Nuance/Equitrac. Forced call accounting is a feature within the phone switch itself. Nuance/Equitrac collects the phone information in the background for reporting and exports to billing system; we have no control on the switch.
Resolution:
Contact your firm's Telecomm person or phone switch vendor to review the Forced Call Accounting feature.