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User unable to view transactions using the Transactions Screen in EP5 Web Client

User unable to view transactions using the Transactions Screen in EP5.7 Web Client.

Problem Statement:

User unable to view transactions using the Transactions Screen in EP5.7 Web Client.

Cause:

Users can only view their own transactions on the Transactions screen. They must be System Admin or Global Proxy in order to view other users transactions.

Resolution:

Make user Admin or Global Proxy.