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Buttons are missing within the WebClient tool while accessing through Internet Explorer 10 or 11

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Buttons are missing within the WebClient tool while accessing through Internet Explorer 10 or 11

Problem Statement:

If using Internet Explorer 10 or 11 to access the WebClient tool the button icons are missing.

Cause:

Compatibility issues with Internet Explorer 10 and 11

Resolution:

  1. Once logged into the WebClient Tool, Choose F12 key on your keyboard
  2. Along the top toolbar, left click on Browser Mode:
  3. Choose either Internet Explorer 8 or Internet Explorer 9
  4. Choose F12 on your keyboard to exit.

You will now see the missing button icons as you are now in compatibility view