Client and Matter numbers not being imported into Equitrac Professional after changing ODBC sources
Article # 3015948 - Page views: 231
Problem Statement:
After migrating the database that contains the Client and/or Matter numbers to a new SQL server, Equitrac Professional cannot import the Client/Matter numbers using the Scheduled Tasks associated with the imports.
The Scheduled Tasks report that the imports completed and ran for 0 seconds. When the imports connection using ODBC is tested, the test completes successfully.
Cause:
The imports for the Client and/or Matter numbers are configured to use Windows Authentication. These should be configured to use SQL Authentication.
Resolution:
- On the Equitrac Professional server, start System Manager
- Go to Tools > Validation Import Wizard
- Under Edit existing import select the applicable import (e.g. Import Clients ODBC)
- Click Configure
- Enter the SQL Authentication user name and password in the correct fields
- Click Test > OK > OK
It is recommended to run the associated Scheduled Task to ensure that the data is imported successfully.