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Custom Exception Email format has changed

Issue:

Custom Exception Email format has changed

Cause:

The EP5 software was just upgraded to EP5.6 and the custom email html file was overwritten. This will happen every time the software is upgraded to a new version.

Path to HTML file:

  • 32 bit Server EP5 Server - C:\Documents and Settings\All Users\Application Data\Equitrac\Equitrac Platform Component\5\EQCASSrv\email_notif_ex_trx_tmpl.html
  • 64 bit Server EP5 Server - C:\ProgramData\Equitrac\Equitrac Platform Component\5\EQCASSrv\email_notif_ex_trx_tmpl.html

Resolution:

If you have a backed up copy of the custom html file you can restore it to the above location. If you do not have a backed up copy of the custom html file, then you will have to edit the default one in the above folders.

If you are unfamilar on how to edit the file, please contact Nuance / Equitrac Support for assistance.

Note: Once you have the exception format the way you want it to look, it is recommend to make a backup copy of the html file and leave it in the above folder. Create the backup with a special name to show what it is. When restoring the backup, you need to copy it as the "email_notif_ex_trx_tmpl.html" name.

Note:  A sample custom email template is attached

 

Attachments:

email notification readme.txt (330 bytes)

email_notif_ex_trx_tmpl.html (1.5 KB)