Scan-to-me is not sending scan to a email address
Article # 3015448 - Page views: 1734
Problem Statement:
In Equitrac 5.5, a user uses the scan to me function on a Rioch PCC 4.2.3 MFP however the scan job does not get sent to the email address of the user.
Cause:
The Scan-to-me email address is failing due to adding 3 preceeding dots
Resolution:
Under Configuration > Workflows and scanning > Scan-To-Me, change the text of the From: option from