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Missing Client/Matter and Scan Destination Prompts on TPC in EP5

Missing Client/Matter and Scan Destination Prompts on TPC in EP5

Issue:

User is able to login to TPC and user validates successfully, but the TPC is very slow responding and eventually goes to an "Offline" status in the lower left-hand corner of the display. The TPC would never display the Client / Matter prompts or the Scan Destination pick list or display it after a long wait.

Root Cause:

One or more configured Scan Destinations are no longer accessible to the EQ services user account and timing out (DMS Server, Network path or Home Folder location).

Resolution:

In System Manager, Devices, open the properties of one of the TPCs having the issue and make a note of the Scan Device Type:

Scan Device Type:

If the Scan Device Type is , this KB article does NOT apply (Confirm the TPC is not Offline and that all DCE logging options are disabled).

Scan Device Type:

Omtool Click Configure, and ensure the AccuRoute Server address is correct and still pingable from the DCE server; also ensure there are no leading or trailing spaces in the address.

Scan Device Type: eCopy

Click Configure, and ensure the eCopy Server and eCopy Client addresses are correct and still pingable from the DCE server; also ensure there are no leading or trailing spaces in the eCopy Server address.

Scan Device Type: EQ Doc Capture

Click Configure, and make a note of the enabled Scan Destination Types: Scan-to-Me: Would not cause this issue; Email: Would not cause this issue; My Home Folder: Ensure the Home Folder locations specified under each user is valid and pingable from the DCE, and that the EQ service account has full permissions to those paths; as a test, you may temporarily blank out the Home Folder path for one user, refresh the User list and attempt to log in to the TPC with that user, if the Matter prompt comes up immediately, the Home Folder path is the issue. Network Folder: Ensure the "Default Network Folder UNC Path" is valid and pingable from the DCE, and that the EQ service account has full permissions to that folder; DMS: Ensure the DMS Servers in System Manager, Configuration, DMS Configuration are valid and pingable from the DCE.