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Kofax

Users are unable to scan. No scan preview file displayed on the TPC. No scan source file delivered to watch folder

Users are unable to scan.  No scan preview file displayed on the TPC.  No scan source file delivered to watch folder.

Problem Statement:

Users are unable to scan. After pages are scanned at MFP, no preview is provided

and the scan file never arrives in the watch folder.

If the scan file is dropped into the watch folder manually, a preview does appear, and once

accepted, the file is delivered.

Cause:

This issue can be caused by Microsoft Windows security update 2919355.  In this update Microsoft altered the behavior of NETBIOS and no longer allows communications across subnets by default.  This will cause scanning to fail when your MFP is communicating to the server's watch folder using SMB over NETBIOS and is on a different subnet.  This was a common communication method used by many devices, but has since been replaced in newer models by SMB over TCP/IP.  

 

Resolution:

There are three possible solutions to this new security restriction introduced by Microsoft.

  1. NETBIOS is legacy technology and should be avoided if possible.  If your device is newer, as supports it we recommend you switch to SMB over TCP/IP communications.  This is the modern standard of SMB communications.  
  2. You may disable this cross-subnet security restriction by creating the following the instructions below: To change this new default behavior, create the following registry entry:     SUBKEY: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters     Value Name: AllowNBToInternet     Type: Dword     Value: 1     Default value of the flag: 0
  3. Uninstall Windows Update 2919355, this will remove the new security features introduced by Microsoft.  This is not recommended.

Additional Details from Microsoft can be found at:

https://support.microsoft.com/en-us/kb/3161949