How do I change the hold timeout on a TouchPoint Console
Article # 3016198 - Page views: 198
Problem Statement:
How do I change the hold timeout on a TouchPoint Console?
Cause:
Hold time out is too short.
Resolution:
Modify the TouchPoint Console configuration set in System Manager. In Equitrac Professional System Manager:
- Click Configuration --> TouchPoint Console.
- Click on the configuration set name to edit.
- Change the Hold/Copier inactivity (seconds) value.