Skip to main content
How do you purge the cache for the EQ Scheduler service
- Last updated
-
-
Save as PDF
How do you purge the cache for the EQ Scheduler service?
Problem Statement:
How do you purge cache for the EQ Scheduler service?
Cause:
Corrupt scheduler bin files.
Resolution:
Perform the following steps to recreate the necessary BIN files:
1. On the Equitrac server, stop the EQ Scheduler service.
2. Using Windows Explorer, navigate to the following location:
Win 2008:
c:\users\\AppData\Local\Equitrac\Equitrac Platform Component\5\EQSchSrv
Other Win OS:
C:\Documents and Settings\\Local Settings\Application Data\Equitrac\Equitrac Platform Componet\5\EqSchSrv
3. Rename the *.BIN files to *.BAK (AlertCache.BIN and SchedulerLocalDB.BIN).
4. Restart the EQ Scheduler service; new Scheduler BIN files will automatically be created.