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Moved TPC to a different copier and now scanning is not working

Moved TPC to a different copier and now scanning is not working

Cause:

This issue is related to Equitrac Document Capture (EDC). When using EDC, the TPC MUST be assigned to the physical device (Copier's IP Address) the TPC is controlling. After moving TPC to a new copier, the assignment was not modified in EP5's System Manager. Also the copier's scanning destination was not modified to point to the network watch folder that the TPC is monitoring.

Resolution:

  1. Get the IP address of the copier that the TPC is moving to; either from your Network Person or Copier Tech.
  2. Open System Manager > in left-hand pane under System section click on Devices
  3. Devices will be displayed in the right-hand pane
  4. In the right-hand pane, right click and do a find for the IP address of the new copier. If found, document the name of the physical device (you will use this later)
  5. If the IP address is not found, you will have to add the physical device manually
    • In the right pane, right click and Add physical device
    • Physical Device Summary box will appear
    • Enter in Printer name (Printer Name, Copier model, room  or floor) in the Name and Description box
    • Enter the IP address of the new copier in the Hostname/IP Address field
    • Select the Office Location in the Location field
    • OK to Save
  6. To Assign the TPC to physical device
    • In the right-hand pane, right click and do a find of the TPC name
    • Right click on the TPC name and select Assign
    • The Assign to physical device box will appear
    • Scroll through the device and find the device from steps 4 or 5 above; highlight and hit OK to save
  7. Last step would be to modify the copier's scanning destination. This is done by either the Copier Vendor or anyone that knows how to redirect the destination (Office Service Personnel might know).
    • This is the format of the scanning desctination path.
    • \\IP Address of DCE communicating to the TPC\\
    • To find the IP address of the DCE; on the TPC do Help > About in the upper right-hand corner of the display > the DCE IP is the same as the Primary Server IP address
    • Example: \\10.200.200.41\EQSCANS\PHL-F1-001
      • 10.200.200.41 is the Primary Server
      • EQSCANS is the Watch Folder Share on the Primary Server
      • PHL-F1-001 is the TPC's name controlling the new copier