PC Law returns "bad matter number" when importing records
Article # 3016190 - Page views: 189
PC Law returns "bad matter number" when importing records
Problem Statement:
PC Law reports "Bad Matter Number" for some of the records that are being imported from a transcation file.
Cause:
Incoming faxes from an analog multi-function device are being sent to the users' mailboxes as scans, however, a Matter number has not been assigned to these jobs.
Resolution:
- Log onto the Equitrac server
- Start System Manager
- Click on Expection rules
- Click Add...
- Enter a Name and Description
- Under Transcation type select Scan
- Under Transaction state select Exception
- Click Add...
- Set Attribute to Matter
- Set Operator to IS EMPTY
- Click OK > OK
- Ensure that the Active checkbox is checked.