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Print Jobs are pausing and not printing since replacing Print Server

Issue:

Print Jobs are pausing and not printing since replacing Print Server

Cause:

2003 Print Server was replaced with a 2008 Print Server; client installed the DRE software on new Server but did not delete old DRE license in EP5 System Manager.

DRE Licenses were exceeded preventing printing

Resolution:

Old DRE license must be deleted and then the new DRE will pull a valid license.

Steps to delete old DRE license: You should be an Equitrac Adminsitrator when preforming this action

  1. On EP5 Server > Open System Manager
  2. In left-hand pane under System > Click on Licensing
  3. Top of right-hand pane > click on Assignment View
  4. In the right-hand pane find "Print Server Document Routing Engine" and expand
  5. Find old print server name and right click, then remove assignment
  6. Click Refresh in upper left-hand corner of System Manager
  7. Review the DRE Licenses and you should see the new Print Server with a valid license. If not, you may have to preform a print to a printer on the new print server for it to register in System Manager. Do a Refresh again after the print to verify the DRE license was pulled correctly