Skip to main content
Kofax

Equitrac Professional and Log4j vulnerability (CVE-2021-44228)

Article # 3037190 - Page views: 402

Question: 

Is Equitrac Professional affected by the published Log4j vulnerability (CVE-2021-44228)?

Answer: 

The Equitrac Professionalproduct family does not use Log4J

 

Applies to:  

Product Version
Equitrac Professional 5
   

 

  • Was this article helpful?