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Client/Matter file created by Juris fails to import into Equitrac

Article # 3016086 - Page views: 237

Problem:

Client/Matter file created by Juris fails to import into Equitrac

Cause:

Updates to Juris will result in a configuration change to the way Juris creates output files. Specifically, dates are appended to file names, which conflicts with the requirements of the Scheduled Tasks in Equitrac.

Resolution:

1. On the Juris server, launch the Juris Export executable

2. Under Options uncheck the option to add the date to the filename

3. In System Manager, launch Validation Import Wizard

4. Click Edit existing import and select the Client or Matter file

5. In the From file field, remove the date from the filename

6. Click Next, Next, Next, Next, Finish

Note:Steps 4 through 6 should be done for both the Client and Matter file

7. In System Manager, click Scheduled Tasks

8. Right-click the Client task and select Run task now

9. When finished, right-click the Matter task and select Run task now

10. When finished, click Client/Matter (located under Validation codes on the left)

11. Ensure that the new client and matter entries are present